Coinbase’s head engineer is warning iOS users to update their mobile devices as soon as possible.

Apple has issued new security updates for its mobile operating system after the iPhone maker discovered vulnerabilities that could compromise cryptocurrency wallets. 

The security updates, which were released Tuesday, affect iOS 14.4 and iPadOS 14.4. The vulnerabilities reportedly allowed hackers to gain remote access to a target system, thereby exposing the user’s cryptocurrency wallet.

Pete Kim, Coinbase’s head engineer, warned iPhone users to update their operating system immediately.

“If you are using a mobile crypto wallet on an iOS device, be sure to update iOS as soon as possible!” Kim tweeted Tuesday. “The update includes a fix for a remote arbitrary code execution vulnerability that may have been actively exploited.”

Coinbase’s mobile wallet is the 13th most downloaded finance app on the Apple Store.

Apple’s security updates are available for iPhone 6s and later, iPad Air 2 and later, iPad mini 4 and later and the seventh-generation iPad touch. The company says that the vulnerabilities “may have been actively exploited” by malicious actors.

Mobile wallets are a popular way for crypto users to store and transfer their digital assets. They also make it easier to spend cryptocurrency on everyday items. 

Crypto infrastructure has been a primary target for hackers over the years, but the extent of the attacks has declined considerably. As Cointelegraph reported in November, crypto-related attacks declined sharply over the course of 2020.

Source: cointelegraph